This incident has been resolved. Thank you for your patience.
Posted Jul 21, 2024 - 11:42 CAT
Monitoring
We've pinpointed and addressed the underlying issue that impacted the PayUp app. Rest assured, our team will keep a vigilant watch to confirm that all functionalities are performing correctly. We're grateful for your patience and understanding throughout this period, and sincerely apologize for any inconvenience this may have caused. Your trust and satisfaction with our service remain paramount to us.
Should you experience any more difficulties or have any inquiries, please feel free to contact our support team on our live chat widget from the PayUp App.
Posted Jul 21, 2024 - 10:38 CAT
Identified
Notice to PayUp App Users
We are aware that the PayUp App is experiencing issues related to update checks on start up. This problem is due to a significant impact on the Microsoft service we use for over-the-air updates, caused by the CrowdStrike issue. As a result, the app is unable to communicate effectively with the update service, leading to errors.
Current Actions: The PayJustNow team is treating this as a high-priority issue and is fully mobilized to find a solution. We are actively investigating alternative methods to bypass this issue and ensure the app's stability and functionality.
Other Platforms: Please note that all other PayJustNow platforms, APIs, and direct till integrations are unaffected, as they do not rely on Microsoft products.
We will keep you informed and provide updates as soon as we have a resolution for the PayUp platform issue.
Thank you for your patience and understanding.
Posted Jul 20, 2024 - 11:12 CAT
This incident affected: Merchant Platforms (PayUp APP).