Bankserv Card Not Present processing systems reporting intermittent degraded performance issues

Incident Report for PayJustNow

Resolved

Issue Start Time: 20:15

Current Status:

Absa previously experienced a halt in all incoming traffic for Card Not Present transactions.

The issue originated from Bankserv, which had confirmed that this problem was impacting all connected banks.

Bankserv has been actively investigating the cause. As of now, transaction flow has been restored successfully.

Resolved Actions:

Transaction processes have resumed normal operations. We will continue to monitor the system closely to ensure stability.

Next Steps:

Absa will remain vigilant and provide updates if any further issues arise or if additional information from Bankserv becomes available.
Posted Mar 31, 2025 - 06:04 CAT

Identified

Issue Start Time: 20:15

Current Status:

Absa is currently experiencing a halt in all incoming traffic for Card Not Present transactions.

The issue originates from Bankserv, which has confirmed that this problem is impacting all connected banks.

Bankserv is actively investigating the cause; however, there is no estimated time of resolution available at this moment.

We expect to issue a formal communication to the industry once more information is available from Bankserv.

Next Steps:

We will continue to monitor the situation closely and provide updates following Bankserv’s investigation and subsequent remedial actions.

Stay tuned for further developments.
Posted Mar 30, 2025 - 21:07 CAT
This incident affected: 3rd Party Platforms (ABSA Bank, Capitec Bank, FNB Bank, Standard Bank, Nedbank Bank) and Checkout.